Xtreme Gaming Network

Show Posts - Simone

Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Simone

Pages: 1 2 3 4 ... 51
16
A good night gaming online!!  Nice races!!!   Huge battle with Wally and then in the 2nd race with Rob,,,,very good guys!!!!  Its a shame that i am becoming an old fart though!!!!   57 years old last week....still rolling!!!  rolling????????

17
Embarassing race!  :o :o :o :( :(




18
With daylight savings upon us again, I will revert to starting qually 15 mins later at 8:45pm AEST, as we've done in previous years.

Thx wally for those crucial 15 minutes for us queenslanders,,,,, :-* :-* :-*

19
It's pretty easy to understeer into a barrier here and wreck your car.

Yes, but it's a really good track particularly compared to what it has become.

The two heavy braking areas after fast corners are really hard to get right.

Definately mate!!

20
Race 1:   Wheres mac87 ???

Race 2:  lost it and hit the wall...race over!!

I am really enjoying this car hopefully at Imola i can born again driver!!

good fun guys thx!!

21
Hello! Cant get into the server, i have downloaded the track again but still no chance,,,,
Delete the old track first and then install track from link above...worked for me  :)

That`s  exactly what i did mate,,,lolol   i will try again....and...no cant  connect to TCP.   well....i ll get an extra holiday.lololo

OK    no holiday..... :o   I have tried removing the XGN password  and yes!!      SUCCESS!!   i can get into the server,,,,,,,i hate pc    go figure!!!!

22
Hello! Cant get into the server, i have downloaded the track again but still no chance,,,,
Delete the old track first and then install track from link above...worked for me  :)

That`s  exactly what i did mate,,,lolol   i will try again....and...no cant  connect to TCP.   well....i ll get an extra holiday.lololo

23
Hello! Cant get into the server, i have downloaded the track again but still no chance,,,,

24
News / Re: HAPPY 20 Years
« on: September 15, 2018, 08:56:25 PM »
you were hopeless playing FEAR ysu

25
Graphics & Signatures / Re: Look what i found!
« on: September 15, 2018, 07:36:18 PM »
Hey guys i’m back after god know how many years ....just started playing BHD again , been 10 years at least good to see so many familiar names


26
It was some fun racing. I find this track really difficult.
Screwed up quali, then Bacchulum tricked me into a jump start...of course I stopped in the pits...even mucking around trying to adjust my position after there wasn't anything coming up indicating what to do...well, finally drove off thinking, wtf are you doing? Idiot ;-)
Then there was some bad driving till I finally got in a sort of rhythm.
R2, the obligatory 4 positions back, but with some luck that race went a lot better...was a challenging car/track combination for me.
Cheers

Ye quite challenging place for sure!!!!

27
yes doobs,something happened there i noticed my ping reached 180 and i hit someone as well but when i landed back from heaven it was all good......i have to say the fault was on my side cause my internet is crapparola and i forgot to turn wifi off so the kids could not use the wifi leaving me with ....some space  lol    sorry Doobs!!!! 

28
Good race for my return to the competitions lol   I was not very fast but i had fun!!  I like this format,not too short not too long races and my neck and arms are ok   :-*   In the second race maybe i could have done something better but unfortunately ableArcher locked the wheel pushing me off road in the first lap. Was fun fighting back though.

cheers guys!!    Joe won a race......hoooo  my my my.....good job mate!

29
i will joe, and beside, i am the shadow of the pilot i used to be   :'(

30
Hey guys,i know is always me but i cant  get into the server it push me back  and sometimes hang forever when trying to connect to TCP,,,,,,,this is not the first time and .......any help?   thx

.......solved on my last attempt.It looks like clicking on the " Refresh server info" did the job........i hate computers!!!!    >:(

Pages: 1 2 3 4 ... 51