Xtreme Gaming Network

Show Posts - Wally

Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Wally

Pages: 1 2 3 ... 472
2
Well done Mael. We had some good racing. It was a very enjoyable season in these cars.

3
Thanks Wally,

I'll join the BMW brigade and take the GT3 Z4.

Thanks
Excellent. See you next Tuesday at Spa.

4
A bit of a root around because the original OSRW mod for Spa was just called spa_osrw, but the modder changed it to spa_osrw113 at some stage  ::)

5
I just uploaded a new version, as the UI folder still had a "spa_osrw113" in it.

nope

I now have the content for the server but I still get the same error on entry.. PROBLEMS DURING CHECKSUM.  Game is 100% validated and I've added nothing since to the game since the last race other than setups for the amg.
Try now... I restarted the server.

6
I just uploaded a new version, as the UI folder still had a "spa_osrw113" in it.

7
OK, try the updated link in the first post. I repackaged and uploaded the mod, so all folders and files are just spa_osrw instead of spa_osrw113.

You shouldn't have any folders or files called spa_osrw113 left.

ok done. now it's saying spa-spa_osrw in the track name on the server.. but tells me i dont have the content
My server list shows the track name as "Spa OSRW". Is that what you see? I was able to join OK.

8
Hi Wally,
I'm a late arrival, I race with DC, Rexology and killagorilla but have been on holidays.
Is it too late to sign up for Tuesday night?

Regards Hotdog
Sure, you can join up. Welcome to XGN! I'll send you a PM with details to get you set up.

9
OK, try the updated link in the first post. I repackaged and uploaded the mod, so all folders and files are just spa_osrw instead of spa_osrw113.

You shouldn't have any folders or files called spa_osrw113 left.

10
I reckon what you have to do is extract the rar file from the download and rename tracks\spa\spa_osrw113 folder to tracks\spa\spa_osrw (replacing any existing folder called spa_osrw).

Phil's logged onto the server right now, so I'll restart it in a moment.

11
I'm looking into it. Hang 5....

12
Problems During Checksum

Cannot join the server.. OSRW for spa installed..

Doing a validation in steam but doubt that's the issue. edit: Validated 100% still the same error on server.
Maybe make sure you download the OSRW mod from the 1st post and make sure that's in place.

Downloaded it from your link on this thread and it's installed correctly as per the compressed file.
 Even uninstalled spa, reinstalled spa and put the OSRW files back from the compressed file, same issue, regardless of car choice, I'd say its still a track issue.
I'm on the server now. I have a tracks\spa\spa_osrw113 folder.

13
Problems During Checksum

Cannot join the server.. OSRW for spa installed..

Doing a validation in steam but doubt that's the issue. edit: Validated 100% still the same error on server.
Maybe make sure you download the OSRW mod from the 1st post and make sure that's in place.

14
i wasnt so much weaving as steering as hard as I could in the corners, getting that rubber screeching
That's the only thing that really works, from what I know about the AC tyre model. You need the screech.

15
It's worth a try. We could see what happens if both LMP1 and GT3 leaders don't go any higher than 2nd gear. That may naturally spread the two groups apart. I don't think the start was an issue in any case. The most dangerous thing I saw was a lot of braking and weaving. That puts people at risk of formation lap accidents. How much does that really warm the tyres in AC anyway?

Pages: 1 2 3 ... 472